Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: BASE4U. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 13. Februar 2011, 00:52

iPhone 3G Problem: Wifi Grau hinterlegt

Hey,

ich hab ein Problem mit mein iPhone 3G, nach dem ich mein iPhone von T-Mobile unlocken lassen habe, kann ich kein W-LAN benutzen. Die Knöpfe um das W-LAN zu aktivieren sind Grau und wenn man sie anklickt passiert nix. Die Einstellungen und das Gerät habe ich auf die Werkseinstellungen zurückgesetzt. Ich habe bereits im Internet danach gegoogelt, da findet man zwar Hilfen wenn man ein gejailbreakted iPhone hat, aber das habe ich nicht. Vielleicht kann mir jemand von euch helfen, ich weiß nicht mehr was ich noch tuen könnte. Ich kann nicht mal ausschließen ob es ein Software oder Hardwarefehler ist ...

Danke schonmal im vorraus!

Grüße

TôB€y

index.php?page=Attachment&attachmentID=905 index.php?page=Attachment&attachmentID=906

A.J.

Technik Redakteur

Beiträge: 1 952

Aktivitätspunkte: 10 315

Wohnort: Ansbach

Beruf: Fachinformatiker

  • Nachricht senden

2

Dienstag, 15. Februar 2011, 18:12

Also auf der Apple Seite gibt es einen Lösungsvorschlag zu dem Thema. Allerdings hat es in diesem Fall leider nichts gebracht. Scheint wohl doch ein Hardware defekt zu sein...